Project

General

Profile

Install_prereqs_old.txt

Vivek Ponnani, 05/23/2017 05:51 PM

Download (5.43 KB)

 
1
mitydsp@vagrantup:/$ sudo apt-get install libgnomeui-0 libusb-1.0-0-dev
2
[sudo] password for mitydsp: 
3
Reading package lists... Done
4
Building dependency tree       
5
Reading state information... Done
6
libgnomeui-0 is already the newest version.
7
libgnomeui-0 set to manually installed.
8
The following NEW packages will be installed:
9
  libusb-1.0-0-dev libusb-1.0-doc
10
0 upgraded, 2 newly installed, 0 to remove and 3 not upgraded.
11
Need to get 169 kB of archives.
12
After this operation, 1,488 kB of additional disk space will be used.
13
Get:1 http://us.archive.ubuntu.com/ubuntu/ trusty/main libusb-1.0-0-dev amd64 2:1.0.17-1ubuntu2 [54.7 kB]
14
Get:2 http://us.archive.ubuntu.com/ubuntu/ trusty/main libusb-1.0-doc all 2:1.0.17-1ubuntu2 [115 kB]
15
Fetched 169 kB in 2s (77.9 kB/s)        
16
Selecting previously unselected package libusb-1.0-0-dev:amd64.
17
(Reading database ... 167052 files and directories currently installed.)
18
Preparing to unpack .../libusb-1.0-0-dev_2%3a1.0.17-1ubuntu2_amd64.deb ...
19
Unpacking libusb-1.0-0-dev:amd64 (2:1.0.17-1ubuntu2) ...
20
Selecting previously unselected package libusb-1.0-doc.
21
Preparing to unpack .../libusb-1.0-doc_2%3a1.0.17-1ubuntu2_all.deb ...
22
Unpacking libusb-1.0-doc (2:1.0.17-1ubuntu2) ...
23
Setting up libusb-1.0-0-dev:amd64 (2:1.0.17-1ubuntu2) ...
24
Setting up libusb-1.0-doc (2:1.0.17-1ubuntu2) ...
25

    
26
mitydsp@vagrantup:/$ sudo apt-get install libc6-i386 libx11-6:i386 libasound2:i386 libjpeg62:i386 libatk1.0-0:i386 libcairo2:i386 libdbus-1-3:i386 libdbus-glib-1-2:i386 libfontconfig1:i386 libfreetype6:i386 libgconf-2-4:i386 libgdk-pixbuf2.0-0:i386 libgtk2.0-0:i386 libice6:i386 lib32ncurses5 liborbit2:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpng12-0:i386 libsm6:i386 lib32stdc++6 libusb-0.1-4:i386 libx11-6:i386 libxext6:i386 libxi6:i386 libxrender1:i386 libxt6:i386 libxtst6:i386 lib32z1 libgnomevfs2-0:i386 libcanberra-gtk-module:i386
27
Reading package lists... Done
28
Building dependency tree       
29
Reading state information... Done
30
lib32ncurses5 is already the newest version.
31
lib32z1 is already the newest version.
32
libasound2:i386 is already the newest version.
33
libatk1.0-0:i386 is already the newest version.
34
libcanberra-gtk-module:i386 is already the newest version.
35
libdbus-glib-1-2:i386 is already the newest version.
36
libgconf-2-4:i386 is already the newest version.
37
libgnomevfs2-0:i386 is already the newest version.
38
libgnomevfs2-0:i386 set to manually installed.
39
libice6:i386 is already the newest version.
40
liborbit2:i386 is already the newest version.
41
libsm6:i386 is already the newest version.
42
libusb-0.1-4:i386 is already the newest version.
43
libx11-6:i386 is already the newest version.
44
libxt6:i386 is already the newest version.
45
libxtst6:i386 is already the newest version.
46
libc6-i386 is already the newest version.
47
libc6-i386 set to manually installed.
48
libcairo2:i386 is already the newest version.
49
libdbus-1-3:i386 is already the newest version.
50
libdbus-1-3:i386 set to manually installed.
51
libfontconfig1:i386 is already the newest version.
52
libfontconfig1:i386 set to manually installed.
53
libfreetype6:i386 is already the newest version.
54
libfreetype6:i386 set to manually installed.
55
libgdk-pixbuf2.0-0:i386 is already the newest version.
56
libpango-1.0-0:i386 is already the newest version.
57
libpango-1.0-0:i386 set to manually installed.
58
libpangocairo-1.0-0:i386 is already the newest version.
59
libpangocairo-1.0-0:i386 set to manually installed.
60
libpangoft2-1.0-0:i386 is already the newest version.
61
libpangoft2-1.0-0:i386 set to manually installed.
62
libpng12-0:i386 is already the newest version.
63
libpng12-0:i386 set to manually installed.
64
libxext6:i386 is already the newest version.
65
libxext6:i386 set to manually installed.
66
libxi6:i386 is already the newest version.
67
libxi6:i386 set to manually installed.
68
libxrender1:i386 is already the newest version.
69
libxrender1:i386 set to manually installed.
70
libgtk2.0-0:i386 is already the newest version.
71
libgtk2.0-0:i386 set to manually installed.
72
The following extra packages will be installed:
73
  lib32gcc1
74
The following NEW packages will be installed:
75
  lib32gcc1 lib32stdc++6 libjpeg62:i386
76
0 upgraded, 3 newly installed, 0 to remove and 3 not upgraded.
77
Need to get 385 kB of archives.
78
After this operation, 1,540 kB of additional disk space will be used.
79
Do you want to continue? [Y/n] y
80
Get:1 http://us.archive.ubuntu.com/ubuntu/ trusty/main libjpeg62 i386 6b1-4ubuntu1 [75.8 kB]
81
Get:2 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main lib32gcc1 amd64 1:4.9.3-0ubuntu4 [47.8 kB]
82
Get:3 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/main lib32stdc++6 amd64 4.8.4-2ubuntu1~14.04.3 [262 kB]
83
Fetched 385 kB in 3s (107 kB/s)        
84
Selecting previously unselected package libjpeg62:i386.
85
(Reading database ... 167137 files and directories currently installed.)
86
Preparing to unpack .../libjpeg62_6b1-4ubuntu1_i386.deb ...
87
Unpacking libjpeg62:i386 (6b1-4ubuntu1) ...
88
Selecting previously unselected package lib32gcc1.
89
Preparing to unpack .../lib32gcc1_1%3a4.9.3-0ubuntu4_amd64.deb ...
90
Unpacking lib32gcc1 (1:4.9.3-0ubuntu4) ...
91
Selecting previously unselected package lib32stdc++6.
92
Preparing to unpack .../lib32stdc++6_4.8.4-2ubuntu1~14.04.3_amd64.deb ...
93
Unpacking lib32stdc++6 (4.8.4-2ubuntu1~14.04.3) ...
94
Setting up libjpeg62:i386 (6b1-4ubuntu1) ...
95
Setting up lib32gcc1 (1:4.9.3-0ubuntu4) ...
96
Setting up lib32stdc++6 (4.8.4-2ubuntu1~14.04.3) ...
97
Processing triggers for libc-bin (2.19-0ubuntu6.9) ...
98
mitydsp@vagrantup:/$
Add picture from clipboard (Maximum size: 600 MB)